This Gradle plugin requires Studio 3.0 minimum

Если при переходе на Gradle версии 3 и выше в IntelliJ возникает ошибка "This Gradle plugin requires Studio 3.0 minimum", то в этом случае в файл gradle.properties необходимо добавить следующую строчку:

android.injected.build.model.only.versioned=3